25.03.2019, 09:02 UTC+1

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Diskussionsportal über Braunschweigs Bahnen, Busse und ÖPNV. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

416er und 433er

unregistriert

161

25.01.2007, 19:09

Das würe ich auch gern wissen!

Linie 710

unregistriert

162

25.01.2007, 20:23

Ja

Registrierungsdatum: 08.07.2006

163

25.01.2007, 21:09

@416er und so weiter:

Deinen hektisch blinkenden Banner habe ich entfernt; wir sind hier nicht auf dem Rummelplatz...

Im Wiederholungsfall: Kategorie T ruft... 8)

416er und 433er

unregistriert

164

26.01.2007, 14:31

Kein Problem! Banner wurde langsamer gemacht!

Registrierungsdatum: 10.07.2006

165

28.01.2007, 18:36

Hallo! Habe auf einer Seite eine V-Bus Version mit Bussen im Berliner Look gefunden, diese Version funktioniert bei mir sogar.(im gegensatz zu der anderen einfachen Version) Die Berliner Version ist allerdings auch recht einfach, also eigentlich nur Strasse und grün, deswegen wollte ich fragen ob und wie man Strecken bauen oder umgestalten kann? ?(
Danke im Vorraus gruß fel2891
Edit: Habe mir Mobiels V-Bus Packet geladen und installiert.Es funktioniert. Allerdingds habe ich noch ein Problem.(habe aber eine empfohlene Strecke genommen und einen Lions´City) Ich habe den Motor gestartet, den Bus aus dem kneeling geholt und türen geschlossen und wollte mit "Q" den Gang einlegen, aber es ging nicht,keine reaktion. es geht nur der rückwärtsgang mit taste "A" und der Gang N mit "Z".Und wenn ich mit der Pfeiltaste Gas gebe, bewegt sich der Bus nicht! Könntet ihr mir da bitte nochmal helfen? Danke!
VB: best VU :!:

Registrierungsdatum: 07.08.2006

166

29.01.2007, 16:41

Hallo Fel2891,

du hast recht - das war ein Fehler von mir, denn in dem Paket sind 2 verschiedene Lions City-Versionen und eine funzt davon tatsächlich nicht richtig, die hast du vermutlich erwischt. Leider hatte ich vergessen, diesen "defekten" Bus aus dem Paket zu löschen. Das andere Lions City Modell funzt aber, es müsste "Lions City BVR" heißen.

ich hoffe damit ist das Problem behoben :)

gruß moBiel ;)

Registrierungsdatum: 10.07.2006

167

29.01.2007, 18:56

Danke moBiel!
Hab es vorhin durch Zufall herausgefunden.
Also der Urbino 18 geht auch :)
Hab allerdings noch eine Frage: Wie kann ich die (Aussen)-Anzeige einstellen?
Ach, ja, ist übrigens ein tolles Packet,moBiel. Kann ich dort auch andere Busdownloads hinzu fügen, wenn ja wie?
Danke! gruß fel2891
VB: best VU :!:

Registrierungsdatum: 07.08.2006

168

30.01.2007, 00:30

@Fel2891,

zu deiner ersten Frage; die Aussenanzeige lässt sich über die Ziffern 1+2 bedienen (nach betätigen von 5+4); hier dazu nochmal ein Auszug aus der Original-Readme:
[5] - show/hide the controller
[4] - turn it on/off
[1] - wind destination blind to item 1
[2] - wind destination blind to item 1

[3] - turn off the displays
[7] - switch multifunction controller to schedule mode
[8] - switch mutlifunction controller to mp3 player mode
[6] - back to to route display mode

...zu deiner zweiten Frage; ja klar du kannst beliebig viele Busse hinzufügen, du musst im Regelfall lediglich den Busordner in den vBus-Ordner "model" kopieren. Jedoch funzen (zumindest bei mir) viele der im Netz verfügbaren Busse nicht, warum auch immer... :(

PS: falls du/ihr es noch nicht wusstet, besonders zu empfehlen ist die mp3-Abspielfunktion in vBus, da macht das umhergegurke gleich doppelt Spaß ;) ...Dazu einfach im vBus-Optionsmenü einen beliebigen Musikordner auswählen; hier noch ein Auszug aus der Original-readme:
[f1] - previous track
[f2] - stop
[f3] - play
[f4] - next track

Ich hoffe, ein wenig weitergeholfen zu haben! :)

gruß moBiel ;)

Registrierungsdatum: 10.07.2006

169

30.01.2007, 19:08

Ja,vielen Dank,moBiel!
Habe es mal mit einem o405 probiert, doch leider geht der nicht.Bei den schon enthaltenen Bussen in VBus fubktionieren bei mir der MAN Ü, Lion´s City, Setra conceptbus, Solaris Urbino 12 & 18 und der Scania. Naja auch ok. Das reicht ja fürs erste.
Ist das bei Dir/Euch auch immer leicht ruckelig während der Aussenansicht (F8),oder leigt es an meinem PC?
Und die Steuerung mit dem Lenkrad ist ja auch etwas gewöhnungsbedürftig,schwer zu kontrolieren. Aber sonst ist das Programm richtig gut!
Das mit der MP3 Funktion hab ich auch schon entdeckt :)
gruß fel2891
VB: best VU :!:

Linie 710

unregistriert

170

30.01.2007, 19:10

Guten Abend!

Das Problem, dass dfer Bus nicht fährt lässt sich ganz einfach beheben.
Du hast zu jedem Bus im Texturordner die Datei wysw.bus ....
Nimm einfach eine Datei von einem funktionierenden Bus, ersetze die ursprüngliche durch die neue und es sollte funktionieren ;)

Registrierungsdatum: 07.08.2006

171

30.01.2007, 19:44

Zitat

Original von Linie 710
Nimm einfach eine Datei von einem funktionierenden Bus, ersetze die ursprüngliche durch die neue und es sollte funktionieren ;)

habe ich beim "Citaro L" getan, hat aber leider nichts gebracht... ;(

Zitat

Original von Fel2891
Ist das bei Dir/Euch auch immer leicht ruckelig während der Aussenansicht (F8),oder leigt es an meinem PC?

hm bei mir gehts eigentlich recht flüssig (mein PC ist nicht mehr der jüngste); spiel am besten einfach mal 'n bisschen mit den Grafikoptionen rum und/oder stell die Auflösung etwas runter, vielleicht hilft das ;)

Registrierungsdatum: 10.07.2006

172

30.01.2007, 19:46

Ok, also ich hab´sjetzt momentan passsend zu meine im System gewählten Einstellungen gewählt (1024x....) Wer´d mal mit 800x600 versuchen. :))
edit: In 800x 600 läuft´s besser!
---
gruß fel2891
VB: best VU :!:

Registrierungsdatum: 20.01.2007

173

09.02.2007, 19:08

Hallo,

wollte mal höflich anfragen wie die Fortschritte beim NG 313 sind?

LIeben Gruß und schönes Wochenende,

gimli

Registrierungsdatum: 23.12.2006

174

24.02.2007, 21:07

Hallo

Wie weit ist der MAN NG 313 ???

Linie 710

unregistriert

175

24.02.2007, 22:25

Ja also das Modell ist fertig aber es gibt immer mehr Probleme... mich hat zur Zeit der Mut verlassen muss ich zugeben...
Der Bus hat eine sehr hohe Polygonanzahl und damit hat vBus ein großes Problem.
Das heißt, ewige Ladezeiten und ruckeln ohne Ende, wenn es überhaupt zum Start kommt.
(Die Performance von vBus ist halt sagen wir.... SCHLECHT!!)
Das heißt, ich muss Polygons reduzieren, das macht natürlich wenig Spaß wie du die sicherlich vorstellen kannst, da das meist auf Kosten der Detailgenauigkeit geht :rolleyes:

Außerdem müssen noch Beleuchtung und Matrixanlage für vBus fertig gemacht werden....
Zieht sich noch etwas hin wahrscheinlich...
Aber ich freue mich schon darauf, dass ja in naher Zukunft ein etwas größerer Bussimulator das Licht der Welt erblicken soll.. da ruckelt dann auch der Bus nicht ;)

Registrierungsdatum: 30.11.2006

176

25.02.2007, 12:33

Was für ein Bussimulator den?
Würde mich interissieren.

Linie 710

unregistriert

Registrierungsdatum: 23.12.2006

178

26.02.2007, 14:46

HAst du vlt. ein paar BIlder von dem Bus in GAME Linie 710 ?

Linie 710

unregistriert

179

26.02.2007, 15:42

Soweit ist es im Moment nicht MEHR^^
Hatte mal ne Version die funktioniert hat, aber die aktuelle tuts leider nicht... ;(

Registrierungsdatum: 23.12.2006

180

01.03.2007, 19:37

MIST !

HATTE MICH SCHON SOOOO DRAUF GEFREUT !